Pseudo-class :required

This selector selects inputs that have the required attribute .

Examples

Compatibility

Chrome Firefox Internet Explorer Opera Safari
10+ 4+ 10+ 12.1+ 5+




Comment